Fehler am Gleichrichter/Spannungsregler finden?

  • Naaa, schon von mir erholt?

    Ich habe ja bereits einiges von euch lernen können und mein China Kracher (Benero Speedo) kommt langsam vorran. Besten Dank dafür.


    Nun habe ich folgendes Problem:


    Blinker, Bremslicht funktioniert.

    Abblendlicht, Fernlicht, Rücklicht allerdings nicht.


    Ein bekannter meinte, könnte auf einen defekten Gleichrichter/Spannungsregler liegen.


    Nun meine Frage: Kann das tatsächlich daran liegen?

    Falls ja, wie prüfe ich es?

    Finde zwar Videos darüber, wie man den Spannungsregler prüft, aber da wird nie auf das Lichtkabel eingegangen.


    Ich habe es mal in die allgemeine Kategorie gesteckt, da es ja nicht Roller spezifisch ist :)


    Merci:thumbsup:

  • Hallo,

    die bei (sehr) vielen (älteren) Rollatoren das "Licht" direkt aus der Lima kommt (Wechselspannung) ....

    Du hast Rechts einen Lichtschalter. Standlicht rührt sich nix ? Tacho / Rücklicht ?

    Licht "Aus" wird der Widerstand (meistens vorne unten an einer Lasche) Warm ?


    Gruß

    Mc Stender

  • Glaub von Dir kann man sich gar nicht erholen :bueg:


    Denke auch, daß da irgendwas Richtung Schalter etc nicht passt. Anderenfalls wäre bald die Batterie leer, da die nicht nachgeladen würde, wenn die LiMa keinen Saft liefert.


    Wenn Du mit nem Spannungsmessgerät vetraut bist, kannst Du ja mal direkt an der Batterie die Gleichspannung messen:


    1. während Motor aus ist,

    2. während Motor an ist und mit leicht erhöhter Drehzahl. Wenn die Spannung dann etwas höher ist, ist die LiMa schon mal am liefern, dann kanns daran ansich nicht liegen.

    Baotian BT50QT9 aus 2004. Bin der dritte "Druffrumreiter" :thumbsup:

  • Batterie hat 13,6 Volt.

    Während Motor an ist und mit höherer Drehzahl waren es, wenn ich mich nicht irre 14,4 Volt.


    Meint ihr nicht, der Gleichrichter könnte da, wenn er Defekt ist ne Rolle spielen? Der kommt ja erst "nach" der Lima.


    Also Lima definitiv in Ordnung? Auch die Lichtspule oder kann die trotzdem nen Knacks haben?


    Es gehen nur die 4 Blinker + Bremslicht.

    Tacho geht alles außer die Beleuchtung.

    Abblend, Fern, Rücklicht, Standlicht gehen nicht.


    Was für ein Widerstand unter was für einer "Lasche???


    So alt ist der Roller nicht. 2015.

  • Hallo,

    hast Du mal die Glühbirnen angeschaut ?

    Ist die Scheinwerferbirne durchgeknallt und sich niemand drum schert ....

    Dann folgen die restlichen Birnen in kurzer Zeit

    OHNE, das was kaputt ist, außer den Birnchen.


    Ach ja. 14,5V bei "Munterem" Motor = Regler OK.


    Widerstand ?

    So schaut´s aus.

    https://www.rollermeister.de/e…0w-7-5ohm-5w-12ohm/a-381/


    Einige 2 Takter so.

    https://www.rollermeister.de/e…keeway-generic-atu/a-916/


    Zu finden an einer "Lasche" = Stück Blech mit dem Rahmen verschweißt. Um die Wärme abzuführen.


    Gruß

    Mc Stender



    Ps.: Auch mal "Erlebt". Ein Teilkurzschluß IN der Birne. Standlicht ging, Fernlicht auch. Abblendlicht .... Tjaaa.

  • Blinker und Bremslicht wird direkt von der Batterie mit Strom versorgt.

    Der Rest holt sich den Saft von der Lichtmaschine.

    Tausch den Regler aus.

    War bei mir das gleiche.

    Regler getauscht und dann war Ruhe. Der sitzt meistens vorne unter der Frontverkleidung. 😉

    Badner durch Gottes Gnaden. :D:D:D

    Immer schön rechts fahren und alte Leute grüssen. :wing:

  • Bis 15 V Gleichspannung ist bei 2 Rädern, mit höherer Drehzahl, völlig normal.

    Wenn dein Spannungsregler (mit Gleichrichter) defekt sein würde, läge an deinem Stromnetz 40-50 V Wechselspannung an, und deine Batterie würde gegrillt werden.

    Dann würde ein Multimeter keine 14,4V Gleichspannung anzeigen.

    Bei dieser Spannung geht deine Birne nicht so schnell kaputt.

  • Wenn der bei drehendem Motorchen 14,4V bringt, dann ist die Lima und der Regler in Ordnung. Wenn der ne Unterbrechung hätte, hättest Du keine Ladespannung, aber eine viel zu hohe AC Spannung auf dem Gelben gegen Masse.


    Wenn der nen Kurzschluss auf der AC Seite hätte, hättest Du ebenfalls keine Ladespannung...weil die ja kurzgeschlossen ist.


    Also: Regler+LiMa sind OK. Fehler wo anders suchen *zackzack* :peit:

    Baotian BT50QT9 aus 2004. Bin der dritte "Druffrumreiter" :thumbsup:

  • Buh,


    also, Glühbirnen hab ich getestet, sind i.O.

    Diesen Widerstand hab ich bisher nicht gesehen. Werde ich wohl die restliche Verkleidung vorne abnehmen müssen.


    Hat jeder Roller diesen Widerstand?

    Und woran erkenn ich da einen Defekt?

    Das klingt nach einem guten Ansatz :thumbsup:

  • Eigentlich ist der nur eine Ersatzlast, wenn Du den Lichtschalter auf AUS stellst. Dann wird der Saft über den Widerstand abgeleitet, damit der Regler nicht zu viel verbraten muss und dann abfackelt.

    Schinesische Sparmethode..anstatt das ganze richtig auszulegen, verbrät man halt einfach den Sprit :wal:


    Hast Dir ein Schaltbild besorgt? Da kann mans gut erkennen.

    Kurzum: wenn der Widerstand defekt ist, ändert sich daran ansich nix, dass das Licht NICHT brennt. Bei Licht EIN ist der wirkungslos geschaltet.

    Baotian BT50QT9 aus 2004. Bin der dritte "Druffrumreiter" :thumbsup:

  • Dieses Thema enthält 199 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.