Roller ist während der Fahrt ausgegangen und lässt sich nicht mehr starten

  • Hallo zusammen,


    brauche dringend eure Hilfe.

    Habe mir vor 2 Monaten einen neuen Roller (Luxxon Emily 125cm) gekauft. Letzte Woche ist er mir während der Fahrt (starker Regen) einfach ausgegangen und ich konnte ihn auch nicht mehr starten.

    Wenn ich den Zündschlüssel auf ON stelle bewegt sich auf dem Display (Benzin und Batterie Anzeige nichts mehr). Außerdem sieht es so aus, als ob die Digital Uhr verschwimmt.

    Per Kickstarter bekomme ich ihn manchmal an, allerdings nur für 2 sec und dann stirbt er wieder ab.


    Ich dachte erst, die Sicherung oder die Batterie ist durch. Beides geprüft - Sicherungen sehen ok aus und die Batterie hat 12,6 V (denke das ist ok).

    Habe gestern mal die Zündspule durchgemessen (bei beiden "Steckern" 7,8 Ohm). Denke das ist auch ok.


    Wollte jetzt mal die CDI messen. Nun aber das Problem - ich weiß nicht wo sie verbaut ist (ich finde sie einfach nicht)


    Hat jemand von euch vlt eine Idee wo sie verbaut sein könnte.

    Und hat jemand eine Idee was das Problem mit meinem Roller sein kann.


    Danke für eure Hilfe

    Gruß Felix

  • Hallo ich denke mal da ist in irgendeiner Steckerverbindung Wasser eingedrungen.

    Mal alle auseinander,und vorsichtig mit einem Föhn trocknen.

    Wo die CDI verbaut ist kann ich Dir auch so nicht sagen.
    Gruss Jürgen

  • Wenn ich den Zündschlüssel auf ON stelle bewegt sich auf dem Display (Benzin und Batterie Anzeige nichts mehr). Außerdem sieht es so aus, als ob die Digital Uhr verschwimmt.

    Hallo,

    suche keine CDI. Bei Euro 4 und 125ccm Einspritzer, ist das Geschichte.

    Schau nach der Batterie. Per Starthilfekabels ne Auto-Batterie dranhängen.

    Wenn´s dann geht = Ursache gefunden.


    Garantie noch intakt ?


    Gruß

    Mc Stender



    Ps.: Ist die Batterie "Tot", kriegt die Spritpmpe + die Einspritzung keinen "Saft" mehr. Die "Uhr" verschwimmt / geht aus.

    Läst sich die Batterie extern laden = Regler hat by, by gesagt = ist defekt und läd die Batterie schlicht nicht mehr auf.

    Bei "Flotter" Drehzahl sollten sich um die 14V an der Batterie einstellen. Keinesfalls mehr als 15V.;)

    Werden es mehr, hast Du deinen Grund / Ursache. Regler defekt.

  • Ps.: Ist die Batterie "Tot", kriegt die Spritpmpe + die Einspritzung keinen "Saft" mehr. Die "Uhr" verschwimmt / geht aus.

    Läst sich die Batterie extern laden = Regler hat by, by gesagt = ist defekt und läd die Batterie schlicht nicht mehr auf.

    Bei "Flotter" Drehzahl sollten sich um die 14V an der Batterie einstellen. Keinesfalls mehr als 15V. ;)

    Werden es mehr, hast Du deinen Grund / Ursache. Regler defekt.

    Hallo Mc Stender,

    danke für deine schnelle Antwort.


    Ich dachte eine Batterie mit 12,6 V ist noch ok? Kann ich ohne weiteres eine Autobatterie an den Roller hängen oder muss ich was bestimmtes beachten?


    Danke

  • Hallo zusammen,


    habe nun mal eine Batterie angeklemmt ... und es funktioniert leider immer noch nicht.

    Welchen Regler sollte ich jetzt mal prüfen?


    Ich finde es komisch, dass trotz Batterie alle elektrischen Funktionen (Blinker, Licht, Hupe etc.) nicht funktionieren.

  • Hallo Regnar1407 :)


    Auch wenn die Sicherung intakt aus sieht,kann sie Defekt sein so geschehen bei meinem E-Scooter und da war der Faden auch noch ok jedoch einer der Enden lose.


    Der gute Techniker von AGM musste fast 1Stunde messen bis er das heraus gefunden hatte,da diese nicht im Schaltplan angegeben ist und da her besser auf verdacht mal Tauschen...

  • Dieses Thema enthält 20 weitere Beiträge die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.