Ry8 mit vielen Problemen

  • Hallo ich komme gleich mit einem dicken Thema denn mein Keeway ry8 macht richtig viele Probleme und ich hoffe hier bei euch Ratschläge zu bekommen.



    Nachdem ich ihm gestern aus der Stadt nach Hause schieben durfte immerhin 8 km habe ich ihn mal aufgemacht und nachgesehen ob ich irgendwas verdächtiges sehen kann.



    Einiges ist mir aufgefallen allerdings habe ich sehr wenig Kenntnis von der Technik, darum habe ich mal ein paar Bilder hochgeladen.



    Hauptproblem sind Wetterfühligkeit und Kaltstartprobleme.

    Bei zu niedrigen Temperaturen (unter ca. 20°C Umgebungstemperatur) beziehungsweise bei zu hoher Luftfeuchtigkeit möchte der Roller nicht starten.

    Da dieses Phänomen im Winter zum ersten Mal aufgetreten war als der Roller draußen stand habe ich kurzerhand einer Heißluftpistole geholt sie auf Stufe 2 von 3 gestellt und zwischen Stoßdämpfer und Schutzblech eingeklemmt so dass sie auf den Vergaser zielte mach ungefähr 4 bis 5 Minuten föhnen sprang der Roller dann an wenn es kälter war dauerte es gerne auch mal 10 Minuten.


    Ein Kurzes Video zu der SAche mit Strom auf dem Vergaser:

    <iframe width="560" height="315" src="https://www.youtube.com/embed/oeSCzUPo000" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>



    Auch ging er bei Regen während der Fahrt aus deswegen ich an der Stellschraube am Vergaser ein bisschen das Standgas hoch gedreht habe seitdem lässt er das.



    Gestern wollte ich das Standgas neu einstellen da bemerkte ich, dass ich, sobald ich den Vergaser oder eines der umliegenden Metallteile berühre, Strom abbekomme und der Motor während der Berührung scheibar keinen Zündfunken bekommt.



    Als ich nach der Zündkerze sehen wollte bemerkte ich dass sie oben ein Gewinde hat das nicht mit dem Zündkerzenstecker kompatibel ist und deswegen nur locker aufliegt anstatt ein zu rasten.



    Den Luftfilterkasten habe ich an Ansaug und ausblasstutzen jeweils mit Silikon abgedichtet genauso wie verdächtige Kabelstellen.



    Als nächstes würde ich gerne die Zündkerze gegen eine passende austauschen und herausfinden woher der Strom am Vergaser plötzlich kommt so kann ich ihn ja nicht mehr einstellen ohne eine gewischt zu bekommen bzw geht der Motor dabei aus wenn ich es länger berühre..



    Auch habe ich festgestellt dass das Bremslicht beim Betätigen der Vorderradbremse nur sporadisch funktioniert.



    Seltsamerweise wenn es so warm ist springt er sowohl mit Elektro als auch mit Kickstarter beim ersten Versuch an.



    Wenn er ganz frisch an ist und ich losfahre gibt ja mal mehr und mal weniger Gas in ruckartigen Stufen wechselt er scheinbar wahllos zwischen Vollgas und Halbgas, auch vibriert der Roller sehr stark er schüttelt sich regelrecht wenn der Motor läuft.
    Ach ja, Bergab nimmt er teilweise kein Gas mehr an, wenn er länger gelaufen ist, nur wenn er fast zum stehen kommt, gibt es einen Ruck und er gibt wieder Gas (muss erst unter ca. 5 KM/h fallen)

    So ich denke das war erstmal genug Input ich hoffe ihr könnt mit den Infos

  • äh, ist das nur bei mir so?

    ich sehe hier schwarz auf dunkelgrau - das kann doch "kein Schwein" lesen!


    Bleib(t) doch einfach bei den Standardeinstellungen bitte.


    Christian

  • schlechtes Anspringen, Ausgehen in "irgendwelchen" Situationen - da würde ich als erstes das Problem mit der Kerze beseitigen.


    Also Kerze und Stecker neu (die müssen aufeinander passen, sowohl mechanisch als auch elektrisch / vom Widerstand her). Wenn wir schon dabei sind, das Zündkabel und die Zündspule auch gleich mit. Das dürfte auch beim 2T nicht die Welt kosten. Danach kann man auch das Gaswerk wieder ohne Probleme anfassen.


    Dann den Vergaser einstellen und 'ne Weile fahren und berichten.


    Für den allgemeinen Elektrowurm auch die anderen Steck- und Schraubverbindungen überprüfen, alles mal auseinander, Ballistol oder WD40 rein und ein paar Male ein- und ausstecken. Schraubverbindungen für Masse auf festen Sitz und Korrosion unter der Schrauböse prüfen, ggfs. reinigen.


    bis denn,

    Christian

  • Hallo,

    fang erst mal mit der Zündung an.

    Ob nun das Zündkabel (das "Dicke") irgendwo gescheutert hat (NEIN, ISOBAND tut es NICHT) oder der Kerzenstecker marode ist.

    Neue Teile bestellen. Das sollte die Portokasse noch hergeben.

    Die Zündspule g.g. in der Roten / Orangenen Version andenken.


    Ist die "Baustelle" behoben, weiter schauen / nochmal Texten. ;)


    Gruß

    Mc Stender

  • Sowas simples habe ich lange nicht mehr gelesen.

    Als erstes das Massekabel ordentlich befestigen (vermute es ist komplett ab),dann bekommt man auch keine mehr gewischt.

    Wenn der Kerzenstecker frei auf der Kerze rum tanzt,dann krippelt es auch an den Fingern und all die Sympdome die du hast,schlechter Kaltstart,Ausgehen bei berührung (du bist unbewußt ans Zündkabel gekommen) und klar,gibst du Gas,hat der Motor stärkere Vibrationen und der Kerzenstecker hebt von der Kerze ab,entwickelt einen Lichtbogen im Stecker und du hast keine vernünftige Zündung mehr.Kerze und Stecker ersetzen und gut.

    (ich frag mich nur wer die falsche Kerze eingesetzt hat)

  • 20190924_134155[1].jpg20190924_143903[1].jpg20190924_143917[1].jpg

    Ich habe mir jetzt bei Louis mal eine neue ZK geholt..

    Eigentlich wollte icha alles daheim tauschen, aber der ROller wollte mal wieder nicht mehr anspringen.

    Der Verkäufer wollte mir helfen, sie direkt zu tauschen, da fiel uns auf dass der ZK-Stecker vom Roller weder das nackte Gewinde noch das Ende "mit Nippel" mochte, Gewinde findet keinen Halt weil zu dünn und Nippel passt nicht rein weil zu dick?!

    Ein Exot ?!


    Jedenfalls habe ich dann noch vor dem Laden den Stecker erneuert, die ZK liess sich aber mit ZK-Nuß und Inbus als Sperrstange nicht lösen, die Kerze sitzt nach über 2 Jahren so fest, dass ich die dann doch zu Hause mit einer guten Ratschemachen werde.


    Also erstmal neuer Stecker auf alte Kerze, Resultat:

    - Rastet perfekt ein,

    - Roller startet sofort, mit Kick- und auch E-Starter,

    - Motor läuft "geschmeidiger" und ruckelt nicht mehr so stark


    Wenn das dann beides erledigt ist, werde ich nochmal versuchen, den Vergaser richtig einzustellen, hat da wer eine gute Anleitung?


  • Bei deinen alten Kerzenstecker fehlt die Fedr/Haltespange,mehr nicht.

    Wie kann man so fahren??????

    Vergaser ganz einfach.Du drehst die Gemischschraube ganz rein-mit Gefühl.Dann 2 Umdrehungen raus drehen.

    Dann fährst du den Motor warm-etwa 5 km sollten reichen.

    Dann Roller aufbocken und die Standgasschraube runter drehen so das der Motor noch läuft.Dann an der Gemischschraube langsam immer eine 1/4 Drehung raus drehen,er sollte etwas schneller laufen.So lange einstellen bis sich die Drehzahl nicht mehr verändert (ich drehe dann die Gemischschraube 1/8 Umdrehung wieder rein.Danach die Standgasschraube so einstellen das das Hinterrad grade noch so dreht (ca. 1600-1700 Umdrehungen).

    Das wars schon...

  • Dieses Thema enthält einen weiteren Beitrag der nur für registrierte Benutzer sichtbar ist, bitte registrieren Sie sich oder melden Sie sich an um diesen lesen zu können.