Batterie Anzeige

  • Hallo,


    ich habe einen Znen Roller dieser hat eine Batterie Anzeige auf dem Display. Meine frage:


    Muss die Batterie Anzeige bei funktionstüchtiger Batterie 100% anzeigen oder ist es normal das wenn ich den Schlüssel rum drehe ohne ihn zu starten nur 50% anzeigt und erst nach ein paar mal Gasgeben oder ein paar m fahren sich auf 100% auflädt?


    vielen dank schon mal für eure hilfe.

  • Würde eher sagen : Nein ! Batterie mal ausbaun und laden und dann nochmal schauen ! :denk: Wenn die Batterie nur die Hälfte der Leistung hat, sollte das auch bei laufendem Motor angezeigt werden ! :nw: (meiner Meinung nach !) Klar lädt die LIMA auch die Batterie auf, aber nachein paar Metern oder selbst km, sollten 100% noch nicht der Fall sein. :/

    Gruß, Uwe. :pop:

    ...eine Drossel ist ein Singvogel und gehört in die Natur...nicht in den Roller !!!  :stink:

  • Wenn das so ein Kuddel-Muddel ist, sollte das schon irgendwo in den mitgelieferten Papieren vermerkt sein, sonst kann sich ja jeder irgendwas zurechtlegen, als Erklärung dafür:bravo: :nw: !!??? Da hab ich lieber gar keine Anzeige, als so einen Schwachsinn ! :freundl:

    Gruß, Uwe. :pop:

    ...eine Drossel ist ein Singvogel und gehört in die Natur...nicht in den Roller !!!  :stink:

  • Hmmm....
    Das er 100% anzeigt, wenn der Roller an ist und läuft scheint mir normal. Da wird die Batterie ja auch durch die Lichtmaschine geladen und werkelt dort auch rum.
    Hast du ein Spannungsmeßgerät da? Dann überprüfe doch mal wie hoch die Spannung ist, wenn der Roller aus ist.
    Man weiß halt nicht genau, wie die Anzeige funktioniert, aber anscheinend vergleicht sie die Spannung einer vollen Batterie mit einer Leeren und gibt dann entsprechend viele Kästchen aus.

    Ist halt blöd, wenn so was nicht genau dokumentiert wurde.
    Ab wann ist die Batterie für die Anzeigen-Schaltung leer? Ab wann voll? Das weiß man so halt nicht.
    Wenn eine Batterie erst bei rund 14V als voll angezeigt wird, dann ist das halt auch irgendwie quatsch. Man kann zwar eine Batterie so hoch aufladen, aber bei Belastung fällt sie gleich wieder auf 12V-13V.

  • Moin

    es ist so wie Mc Stender sagt, ich habe auch so eine Anzeige, es geht nur um den nutzbaren bereich der Batterie.

    Wenn ich mal wieder den Motor absaufen lasse, zeigt die Batterie 0% an, sobald der Anlasser nur noch wie eingeschlafen dreht.

    Meine Anzeige zeigt auch nur 50% an, wenn mein Roller über Nacht gestanden hat.

    Bedingt durch den Digital Tacho hast du immer Verbrauch.

    Moin Moin :thumbup:
    wer Schreibfehler findet darf sie behalten :D:D

  • Die Skalenbeschriftung ist mit [%] unglücklich gewählt, finde ich, wenn das ein Voltmeter ist (so scheint es zu sein).
    Wenn ich die Zündung einschalte, habe ich sogleich 4 Ampere Entladestrom für das Licht, denn das Abblendlicht geht fix mit der Zündung an, das kann ich nicht ausschalten (außer mit der Zündung). Das ist die Österreich-Konfiguration, statt dem Abblendlicht-Schalter ist ein Blinddeckel eingesetzt. Habt ihr das auch so? Ohne Belastung durch das Licht hätte die Batterie 12,5V, mit Licht dran hat sie 12,2V. Das zeigt halt dieses Display alles in [%] an. Die Lichtmaschine ist bei meinem Sym Fiddle III 125 so knapp bemessen, dass sie bei Standgasdrehzahl das Abblendlicht nicht alleine versorgen kann, bei 12,4V kommt Strom aus der Batterie dazu. Erst wenn ich fahre, bekommt die Lichtmaschine die Oberhand, kann das Abblendlicht alleine versorgen, und auch die Batterie mit-laden. Da ist die Batteriespannung 13,8V. Auf die Prozentskala umgedeutet heißt das, dass es 100% nur im Fahrbetrieb gäbe. :/

  • Moin

    ob du Licht an hast oder nicht ist egal, da bei ausgeschaltetem Licht ein gleichwertiger Widerstand zum Einsatz kommt.

    Die Ladespannung sollte immer annähernd gleich sein (kleinere Abweichungen sind immer drin).

    Ansonsten würde bei jedem Einschalten des Lichtes der Motor abbuddeln oder sogar ausgehen.

    Moin Moin :thumbup:
    wer Schreibfehler findet darf sie behalten :D:D

  • Dieses Thema enthält einen weiteren Beitrag, der nur für registrierte Benutzer sichtbar ist, bitte registrieren Sie sich oder melden Sie sich an um diesen lesen zu können.