Leike Jondai 50ccm 4T Gruselkabinett

  • Hi zusammen,


    da ich gleich mehrere Fragen zu dem Schrotthaufen der sich "Roller" nennt habe, hoffe ich das ich im Allgemeinforum richtig bin.


    Warum Schrotthaufen? Naja.. der Roller gehört nicht mir sondern meinem kleinen Bruder. Ich wollte ihm eine Freude machen und kaufte ihm den gebraucht damit er ein wenig mobil ist.


    Modell: Leike Jondai 50ccm 4Takt


    Außer das ich zu diesem Modell selbst in Chinaforen / Zubehörseiten nichts finde gehts los damit, dass der Roller sich einfach nicht drosseln lässt.


    Versuche: Variomatik Ringe -> Nope

    Gasanschlag -> Nope

    Vergaseranschlag -> Nope

    CDI -> Beim einschalten durchgebrannt (WTF?)


    Ich habe jetzt noch eine weitere CDI bestellt in der Hoffnung, dass die erste einfach Schrott war.


    WIe ihr merkt, bin ich ein wenig genervt.. und verzweifelt.



    Was noch? Der Roller stand jetzt 3 Tage und springt nicht mehr an. Er säuft sofort ab. Gas geben währenddessen bringt keine Änderung. -> Kaltstartautomatik? ODer gibt es eine Stelleschraube über die ich etwas regeln kann?


    Könnt ihr mir sagen woher ich eine neue passende Felge bekomme? Die jetzige HInterradfelge hat einen Schlag und eier ein wenig..so würde ich ihn ungern auf die Straße lassen.

    Auf dem Hinterrad steht MT 2,5x12

    Muss ich beim Kauf etwas beachten?


    Sorry für die vielen Fragen und evtl falsches Forum. Ich freue mich über jede Information. Vielleicht ist der Roller ja Baugleich mit einem Kymco oder Ähnliches?


    Dennis

  • Was für eine Bezeichnung für den Roller steht denn in den Papieren?

    Woher weisst du ,das die CDI durchgebrannt ist?Ist die Sicherung heile?

    Wie siehts mit dem Seitenständerschalter aus eventuell wasser drinnn,


    Wenn die CDI defekt ist kein Zündfunke.Am Vergaser alles dicht?

    Mal mit Bremsenreiniger absprühen.Wichtig Ventilspiel prüfen.

    Beide stramm0,10.Eine 12 Zoll Felge sollte sich doch auftreiben lassen.

    Masseanschlüsse Überprüfen.Überprüfen ob die Kaltstartautomatik

    geht.Fährt der Kolben aus?


    Gruss Jürgen

  • Mach bitte mal ein Foto vom Roller und stell es hier (unter Dateianhänge) ein. Sonst muß hier jeder auf die Pirsch nach dem Hirsch gehen. :dauh:

    Gruß, Uwe. :pop:

    ...das Maß für die Felge hasde ja, das müßte für die Suche reichen. Die 2,5 sollten für den Reifen stehen. Da gehts bei "Reifen Tiefpreis", für 12Zöller, allerdings erst bei 3,0 los ! Ist die Reifengröße ! 2,5 sind recht schmale Reifen, meist für größere Felgen.

    ...eine Drossel ist ein Singvogel und gehört in die Natur...nicht in den Roller !!!  :stink:

  • Hi,


    vielen dank für die zügigen Antworten.

    Bezeichnung: LK50QT-15

    @derBastler


    CDI durchgebrannt = angeschlossen, Roller sprang nicht an, Qualm, CDI ausgebaut = angeschmort. Siehe Bild. Die CDI wäre wohl für diesen Roller geeignet gewesen.

    25Km/h 4 Takt AC CDI Einheit für 12"


    Die anderen von dir angesprochenen Dinge prüfe ich bzw. gebe ich mal weiter an meinen Schwiegervater. Der ist der Motorrad / Roller Schrauber.

  • Hallo,

    das ist Holland 2007. Da wurden die Verkauft. Original China Version = 2 Stoßdämpfer + schmale Felgen / 12 Zoll Reifen.

    Also 45km/h und Drehzahlbegrenzte CDI mit Anschlag in der Vario für 45km/h.


    Der LK50QT-15 = QT-15 ist heute ein Retro-Roller.

    Der QT-15A !! auch ? ;)


    Entnehme den Kolben unter der Membrane im Vergaser und messe den Durchmesser moeglichst genau.

    Kann sein, das ein orginal China Vergaser drinne steckt. Mit 16mm. ;)

    Normale Düsen :wal:


    Gruß

    Mc Stender

  • Hi Mc Stender, danke für die Antwort. Das beantwortet schonmal woher der Roller (ursprünglich) stammt.

    Der Roller wurde gestern nochmal gecheckt und nun ist folgendes aufgefallen: Kaltstartautomatik getauscht (eher auf gut Glück) aber anscheinend hat der letzte Schrauber der dran war die Vergaser Einstellungen versaut.


    Laut meinem Schwiegervater würde die "Gemischschraube" keine Funktion zeigen. Auch wenn er sie ganz reindreht, würde der Roller nicht ausgehen, was er aber müsste (?) da .. keine Luft reinkommt? Sorry für eher vage Aussage. Gibt es eine Art "Grundeinstellen" ?


    Vielen Dank!

  • Vielen Dank! Damit kann ich arbeiten.


    Heute kam eine Zubehör CDI hiermit sprang der Roller nicht an.


    Nach dem Umbau auf die alte CDI gingen Blinker und Tankanzeige nicht mehr.


    Dann hat der Roller wohl automatisch beschleunigt.


    Ich bin ratlos.

  • Den gleichen Gedanken hatte ich auch. Liegt es dann an einer minderwertigen CDI?

    Oder kann eine Verpfuschung am Kabelbaum schuld sein?


    Die erste CDI ist ja durchgebrannt..Ich habe BIlder vom Kabelbaum, falls es hilft, häng ich die mal an.


    2. Frage (Oh man, sorry!)

    Muss im Variokasten nicht ein "Geber" oder soetwas sein, der die Drehzahl irgendwohin weitergibt?

    Bei einer ersten Begutachtung konnte ich nichts erkennen.

  • Dieses Thema enthält 9 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.