Dellorto E4 Vergaser System verstellt.

  • Hallo,

    da einige User den E4 Vergaser (Dellorto) erfolgreich verstellt haben,

    hier eine kurze Anleitung. Der User Klaus2550 hat es erfolgreich getestet. ;)



    Jemand verdreht die Gemisch-Schraube, Ventile (Luftventile, Solenoid) zu, Sonde abstecken und an der Schraube drehen bis "Warm" Drehzahlmaximum.

    Also ganz "Normal".

    Dann die Sonde wieder dran + Ventile öffnen.

    Mit Chance läuft die Kiste. :thumbup:


    Ohne neuen Vergaser. :whistling:

    Auf jedenfall einen Versuch wert, der Geld sparen kann.



    Gruß

    Mc Stender

  • Ich werde das mal morgen testen, vielleicht liegt es daran...deine Anleitung von oben:


    - Gemisch Schraube "ZU"

    - Lambdasonde "AB"

    - (Schraube "warm" Drehzahlmaximum) heißt Schraube Leerlaufdrehzahl?


    - Stecker Lambdasonde wie dranund Gemischschraube "AUF" (wieviel Umdrehungen ungefähr?)

  • moin, ich habe ein Problem mit einem IVA Jet 50ccm. Euro4. 1P39QMB Motor. Habe die Leerlaufdüse und Hauptdüse gereinigt, aber der Motor springt nicht an. Wie ist die Grundeinstellung der Gemischschraube? Zündfunke kommt. Ventilspiel geprüft, ist ok! Motor hat 2000km. Wo soll ich weiter machen?

    Gibt es ein Diagnosetool? Wo ist der Stecker, die Schnittstelle dafür?Danke im voraus

  • Was ist das Solenoid? Und wo befindet sich die Sonde? Wie kann ich die Ventile schließen?

    Hallo,

    die Luftventile sind, mit einem kurzen Schlauch, an dem Vergaser gekoppelt und regeln den Unterdruck an den Düsen.

    Zumeist liegen die Ventile Links und Rechts neben dem Ansaugkrümmer. Schlauch vom Vergaser, 2 Kabels und ein "Hut" aus Schaumstoff. Die Filter (sollten alle 5k ausgetauscht werden. Laut Dellorto).


    Filter weg, Isoband drüber ?


    Die Sonde ist im Abgass = Auspuff (Krümmer) zu finden.


    moin, ich habe ein Problem mit einem IVA Jet 50ccm. Euro4. 1P39QMB Motor. Habe die Leerlaufdüse und Hauptdüse gereinigt, aber der Motor springt nicht an. Wie ist die Grundeinstellung der Gemischschraube? Zündfunke kommt. Ventilspiel geprüft, ist ok! Motor hat 2000km. Wo soll ich weiter machen? Danke im voraus


    Die ganze Aktion ist das LETZTE bevor ein neuer Vergaser geordert wird.

    Wer am E4 Roller am Gemisch dreht, zahlt eben den neuen Vergaser.

    Das ist im Werk eingestellt und sollte "Normalerweise" bis zum Schrottplatz vorhalten.


    1,5 bis 2,5 Umdrehungen raus am Gemisch sollten zum Zünden führen.


    Ist die Entertaste defekt gegangen ?

    Kaugummi´s lesen sich schlecht.


    Gruß

    Mc Stender