Keine Leistung mit Luftfilter

  • Hallo Gemeinde, ich schraube nun schon seit längerem an diversen China-Rollern herum und meine auch einige Kniffe und Tricks zu kennen. Aber bei meinem jetzugen"Projekt" komme ich nicht weiter. Ich habe einen 50ccm Zongshen ZS50QT-4 (auch WIND 50 genannt). Ist aber auch egal, die Motoren sehen ja alle gleich aus. Soll die Serie GY6 sein. Der Roller hatte beim Kauf keine Leistung. Leerlauf war gut. Starten ganz normal. Wurde der Gashahn geöffnet, erhöhte sich die Drehzahl und fiel dann abrupt ab bis zum Ausgehen. Meine Vermutung lag sofort am Vergaser. Also alles ausgebaut, durchgepustet mit Pressluft, alles kontrolliert und wieder zusammen gebaut. Erfolg = Null. OK habe ich gedacht, dann muss wohl ein neuer Gaser her. Kostet ja nicht viel. Aber auch damit das gleiche Spiel. Habe Nebenluft vermutet und den Ansaugkanal mit Dichtung gewechselt. Erfolg = Null. Verdacht auf defekte CDI. Also neue. Erfiolg = Null. Neue Zündkerze Erfolg = Null. Andere Zündspule versucht. Erfolg = Null.


    Nun habe ich heraus bekommen, dass der Motor mit abgebautem Luftfilter korrekt läuft, gut Gas annimmt und auch Leistung hat. So bald man, auch bei laufendem Motor, den Lufi ansteckt stirbt er ab beim Gasgeben. Lufi ist frei, ohne Widerstände im Ansaugbereich. Habe so etwas noch nicht erlebt.


    Was kann die Ursache sein? Wer kennt so etwas?


    Grüße aus dem Weserbergland.

  • Hallo,

    die Düsen vom alten Vergaser in den "Neuen" übernommen + gereinigt.

    Ansonsten die Ventile nachgestellt ?

    0,1mm stramm. Ein / Auslas und Kalt.


    Den Kerzenstecker (und Kerze) geprüft ?

    0-3 Ohm oder um 5kOhm. Und nur einer muß sein.

    Kein Widerstand messbar = rein in die Tonne.


    Die Membrane im Vergaser ist heile und dicht eingesetzt ?

    Dann einmal die "Nadel" eine Kerbe versetzen.

    Der Vergaser ist korrekt eingestellt ?


    Vergaser einstellen. (Videoclip)


    Gruß

    Mc Stender

  • Hallo,

    hast du ein Schlauch mit 4 löcher und Sieb vorne am Luftfilter?

    Wenn ja, mal sehen ob das Sieb sich zugesetzt hat.



    Gruß Freddy

  • Die Abdeckung mit den 4 Löchern kann man drehen.

    Vielleicht hat es sich so verdreht das die Öffnungen zu sind. 🤔

    Badner durch Gottes Gnaden. :D:D:D

    Immer schön rechts fahren und alte Leute grüssen. :wing:

  • Wenn das Teil ohne Luftfilter normal läuft, bedeutet das nichts anderes, als dass du den Motor MIT Luffi "chokst".

    Das verhält sich somit, wie bei einem Vergaser mit Starterklappe vor dem Venturi. Damit wird ein Unterdruck erzeugt, der mehr Sprit durch die Hauptdüse zieht, als es bei der Drehzahl (ergo: Luftdurchsatz) der Fall wäre. Damit wird das Gemisch massiv angereichert.


    Somit säuft dir der Motor also permanent ab.

    Es MUSS also ein erheblicher Ansaugwiderstand irgendwo im Ansaugtrakt VOR dem Vergaser vorhanden sein.