Frankensteins Motorroller

  • Hallo liebe Foren Mitglieder


    Ich hab heute mal wieder einen Patienten auf dem Tisch der dem Titel alle Ehre macht


    Im Detail geht es hier bei um einen Rex RS 460 50 ccm bei dem der Vorbesitzer so mal überhaupt keine Ahnung von der Materie Hatte kurz ein paar Infos zur Vergangenheit der Vorbesitzer war Montage Handwerker und hatte laut Aussage ein Problem mit der Elektrik darauf hin hat er versucht eine neue Hauptleitung ein zu ziehen ist wohl aber laut seiner Aussage die falsche gewesen

    Jetzt zu Gegenwart ich hab neulich die Batterie (neu gekauft)mal testweise angeschlossen Licht geht garnicht (dazu gleich mehr) Blinker gehen zwar aber ungleichmäßig Links tickt er sehr schnell rechts tickt er normal bremsleuchten funktionieren normal

    Jetzt zum Thema Licht ich hab mich mal aufgerafft und hab raus gefunden warum das Licht nicht funktioniert am vorderen Scheinwerfer wurde die Leitung gekappt und der Stecker der unten von den Heckleuchten kommt wurde einfach gebrückt


    Meine Frage jetzt direkt an euch hat einer einen Schaltplan und eine Adresse wo ich einen neuen Kabel Satz her kriege ?

  • Moin.....Kleinanzeige hat etliche...


    Race u Roll Driverpoint hat gerade einen liegen. 22 Euro.....

  • Hier ist einer...

  • Hallo liebe Mitleser ich habe für meinen RS 460 den Kabelbaum der mir empfohlen wurde gekauft leider hab ich beim Einbau feststellen müssen das es dort Kabel und Anschlüsse gibt die nirgends vorhanden sind z.b. gibt es 2 6 Polige flachstecker die beide zum Zündschloss passen der eine ist weiß der andere Hellblau es gibt aber nur 1 Anschluss vom Zündschloss dachte schon im Lenker sind noch Kabel die dazu gehören aber nö ich schicke mal paar Bilder

  • Moin,


    Schaltplan nehmen und durcharbeiten...?!


    Ich hab letzte Woche meinen Schalter links mit Blinker, Licht, Fernlicht

    und Hupe wechseln müssen.


    Was soll ich sagen, Kabelfarben nicht identisch... Die 8 Pins im 9-poligen

    Stecker wahllos irgendwo reingesteckt. Neuer Schalter insgesamt 2 Lötstellen

    weniger.


    Schaltplan und Multimeter genommen, Pins raus und lt. meiner Logik

    vernünftig angeordnet. 1 Std Arbeit und auf Anhieb richtig:verz:..


    Und ich bin genauso ein Stromgott wie Jingbing :darth: !


    Gruß Henning

    :/...also wenn ich Du wäre, ...wäre ich lieber ich:lol:!

  • Und ich bin genauso ein Stromgott wie Jingbing :darth: !

    Großer Meister der Elektrik. :verz::verz::verz::verz::verz::verz:


    Spreche aus, Lob und Anerkennung. :zubef::zubef::zubef:

    Badner durch Gottes Gnaden. :D:D:D

    Immer schön rechts fahren und alte Leute grüssen. :wing:

  • Und ich bin genauso ein Stromgott wie Jingbing

    Wie? Du hast es in nur einer Stunde richtig hinbekommen??

    :bravo:


    Für sowas brauche ich normalerweise 12 Wochen und 238 Sicherungen..:pop:


    Benni01


    Die Kabelbäume unterscheiden sich tatsächlich oft, obwohl sie laut Beschreibung passen sollten..

    Für meinen Monza hat mir damals @Olaf einen gebaut. Aber der ist leider nicht mehr aktiv..

    Wer anderen eine Grube gräbt, der braucht ein Grubengrabgerät.. :stink:


    Ein Handwerker baute die Arche Noah.. Viele Ingeneure bauten die Titanic :*


  • Ich bin mir sicher, das hättest du genauso schnell geschafft.


    Erwähnen muss ich noch, ich hatte den alten Schalter daneben liegen.

    Farben waren zwar anders und zwei Kabel mehr angelötet. Aber das

    war schon sehr hilfreich!


    Bremsend war allerdings meine Rot-Grün-Schwäche, welche sich auch auf

    Blautöne auswirkt. Und ein altes graues Kabel könnte bei mir auch als

    Dunkelweiss durchgehen:tiha:!


    ... Jedenfalls geht jetzt auch unsere Waschmaschine an, wenn ich den Roller starte...

    Nein, Spaß;)!


    Gruß Henning

    :/...also wenn ich Du wäre, ...wäre ich lieber ich:lol:!

  • Dieses Thema enthält 7 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.