Beiträge von pierrenoel

    MC Stender.... DAS Ist mal ne Antwort.


    Sicherung gefunden. Getauscht. Es tut sich was. Ich denke jetzt ist der Vergaser dran. Bremsenreiniger in den Einlass und er springt an, aber irgendwie scheint er keinen Sprit zu kriegen. Ich baue morgen mal den Vergaser aus und mache ihn Sauber. Immerin stand die Kiste über den Winter.


    Danke für Deine Hilfe, das war echt hilfreich.

    Ich versuche es nochmal. Also das ist ein Znen 125. Er macht keinen Mucks, kein Strom, nix im Tacho keinen Blinker. Vermutlich hat mein Dad mit der Starthilfe über ne Autobatterie irgendwas geplättet.


    - ich sehe keine Sicherung

    - im Helmfach ist keine Sicherung

    - die Kabel von der Batterie verschwinden direkt im Kabelbaum.


    Die Frage ist also was ist zu tun ?


    Danke im Voraus

    Ich bräuchte mal Hilfe.


    Ich habe einen znen 125. Mein Vater vollte damit fahren, er sprang nicht an und mein Vater hat eine 12 V Batterie angeklembt. Seit dem tut sich nix mehr. Kann mir jemand sagen welche sicherung hin ist oder wo ich strukturiert mal nachsehen sollte ?


    danke


    Pierre

    Zunächst möchte ich mich mal bedanken. Ich finde es wirklich super wie einem hier geholfen wird.


    Dieser kleine Chinaböller wächst mir langsam ans Herz. Also ich habe jetzt den Lichtschalter gekauft und werden berichten.


    Nächstes Problem.


    Der Roller "drückt", also er "schiebt" wenn ich stehe. Man merkt es ganz deutlich. Die Drehzahl hört sich ganz normal an.


    Könnte das die Kupplung sein ?



    Pierre

    So jetzt melde ich mich mal wieder in der wunderbaren lichtsache. Der Roller sprang nicht an und ich musste erst mal Zündkerze wechseln

    und Vergaser reinigen.


    Kommen wir zu den seltsamen Fakten.


    Also, ich habe den Griff abmontiert, den Schalter ausgebaut und mal laienhaft gemessen. In beiden Schalterstellungen messe ich 12, 5 Volt.

    Für mich bedeutet das der Schalter ist hin.


    Es leuchtet als weder Frontleuchte noch Hechleuchte, die Lampen sind aber in Ordnung.


    Bestelle ich jetzt also mal so eine Schaltereinheit oder hat jemand nen anderen Vorschlag.


    Grüsse


    Pierre

    Ne kann nicht sein. Das Hecklicht funktioniert ja auch nicht. Ich werde morgen man diesen Griffschalter auseinandernehmen. Mal sehen was dabei rauskommt, ein bischen Schrauben kann ich schon, nur Elektrik ist nicht so mein Ding.

    Zunächst mal vielen Dank für euro Hilfe. Mit der Bezeichnung habe ich die Beläge gefunden und alles hat wunderbarstens funktioniert.


    Nun spinnt der rechte Lichtschalter am Lenkrad. E-Starter funktioniert nur Licht nicht. Es ist definitiv der Schalter weil auch das Rücklich nicht funktioniert.


    Frage: Wo finde ich die Sicherung dazu (gibt es überhaupt eine) ist das Problem bekannt gibts ne einfache Lösung oder muss ein neuer Schalter her.

    Hi Stender,


    ich bin nicht der Experte. Das Ding soll nur auf einem sehr großen Firmengelände fahren. Ich habe es mal getestet.

    Die Hinterradbremse greift nicht richtig, deshalb bin ich davon ausgegangen die sind runter.

    Hast Du ne andere Idee was es sein könnte ? Ich möchte das Hinterrad nicht 2 mal runterholen.


    Pierre

    MC nix für ungut, aber hälst Du wirklich jeden für DEMENT ?


    Ich brauche keine Papiere. Ich habe keine Ahnung wie viele Roller Znen gefertigt hat, deswegen die Frage.

    Beläge ! Du weisst was Beläge sind ? Keine Trommel sondern Beläge. Also die Beläge für die Bremstrommel für H I N T E N


    Stender, wenn das alles so einfach wäre würde ich mit zu 1 und zu 2 einfach die Teile anfragen, ist es aber nicht.


    Und deshalb hier mal 2 Bilder von dem Ding.1.jpg2.jpg


    Pierre

    Guten Tag,


    ich habe einen Znen 125 Retro in Schwarz. Leider habe ich keine Papiere dazu.


    Aktuell brauche ich die Bremsbeläge für hinten, hat jemand eine Idee welche das sein könnten ?


    Danke im Voraus


    Pierre

    Danke Uwe,


    damit kann ich was anfangen.


    Das mit der Hupe werde ich hinbekommen und das Messen des Tankgebers auch.
    Die Anzeige steht auf "Reserve" und die Nadel bewegt sich halt auch beim Tanken nicht.

    Hallo Zusammen,


    also ohne irgendwem zu nahe treten zu wollen. Das sind halt genau die Antworten mit der niemand (also kein Anfänger) was anfangen kann.


    "Tausche Mal die Glassicherung", aha ? wie sieht sie aus, wo soll die sein ? wie komme ich da dran ? was muss ich dafür abmontieren ?


    "und schau nach dem Bremslicht" wozu ? habe ich getan, leuchtet rot bei beiden Bremsen


    Nix für ungut, aber ich bräuchte schon etwas womit ich was anfangen kann. Das ist nicht böse gemeint
    und sicher können mit so Antworten die erfahrenen Schrauber was anfangen... ich leider nicht.


    Danke sehr.

    Hallo Zusammen,



    meine Tankanzeige ist wohl defekt und meine Hupe funktioniert nicht.


    Hat jemand ne funktionierende Vorgehensweise für "Dummies" ?


    Ausserdem suche ich die Betriebsanleitung für einen Roller, die war beim Kauf leider nicht dabei.


    Es ist ein Znen 125 T-E


    Herzlichen Dank im Voraus


    Pierre