Flextech Hurican X1 / Elektrikproblem?

  • Eben rief mich mein Sohn an das der Flextech X1 nicht anspringt,

    (E Starter Nutzer ;) :D )


    Kein Blinker , keine Hupe und kein E-Starter


    Hab ihm dann gefragt ob er den Kickstarter mal probiert hat.

    Damit sprang der dann an.

    Und es ging wieder alles.


    Ich hatte zuerst gedacht das wohl die Batterie leer ist,

    was im nachhinein aber auch nicht sein kann

    weil er kurz vorher zuhause mit E-Starter ganz normal gestartet ist und nur kurz zum Einkaufen unterwegs war


    Er ist dann hierher gekommen und da tat sich ohne laufendem Motor nichts an Elektrik krams


    normalerweise wenn bei dem Roller die Batterie etwas leer ist geht der Blinker irgendwie lahm

    und die Hupe gibt son knack geräusch von sich.

    Das war zumindest bei der alten Batterie so.


    Ich glaube das die Batterie kein Kontakt mehr hat,

    eventuell ein Kabelbruch.


    Morgen muss ich dann dahin den Roller nachschauen,

    hoffe das er sich die CDI auf dem Weg nach hause nicht zerschießt ohne Batterie.


    Irgendwas ist immer ^^

  • Man soll den Te***l nicht an die Wand malen, sagt man ...


    Gerade rief mein Sohn mich an,

    irgendetwas hat Laut geknallt , dann ging der Roller aus ...


    Ich hoffe das das die CDI war weil die hab ich hier noch herumliegen :D


    Immerhin es passierte ca 100 m von der Einfahrt ,

    und der Rest geht leicht Bergab :D ;)


    Dann noch einen schönen Abend allerseits :D

  • Danke an alle,

    morgen muss ich hin und nachschauen.


    Mein Sohn sagte das der Knall aus Richtung Auspuff kam,

    die CDI ist auch an der Seite wo der Auspuff sitzt könnte also passen.


    Aber gut, ist halt nur eine Vermutung,


    die Kette wirds nicht sein ;) :D

    ist noch unter 6 Monate in der Händler Garantiezeit ^^ das geht nicht ;) #scherz



    -----------------------------------------------

    Aber wie schon geschrieben,


    Er ist zum Einkaufen,

    ganz normaler Start.


    2km gefahren,


    dann nach dem Einkauf ging die Elektrik nicht mehr,

    Kein Blinker, Hupe, E-Starter, Bremslicht, Tankanzeige und etc


    der Roller sprang aber mit Kickstarter an,

    und dann mit laufendem Motor war auch wieder Strom auf allen teilen,

    Blinker , Hupe , Licht und so weiter (Beleuchtung dann so wie immer )


    Fahrverhalten ganz normal ohne Auffälligkeiten.


    Dann ist er zu mir gefahren,

    wir haben kurz drüber geschaut (hab aber kein Werkzeug hier)


    Dann hat er mit Kickstarter gestartet und ist nach Hause gefahren,

    wo dann fast vor der Türe irgendwas geknallt hat und der Roller ausgegangen ist.


    --------------------

  • Leider konnte ich erst heute nach dem Rollator schauen,


    in der Elektrik ist im Kabelbaum irgendwo der Wurm drin,

    an der Kaput gegammelten Sicherung lag es nicht das der Roller ausging.

    Das kam nur zufällig hinzu das das teil nix mehr durchlies.


    20231120_141032.jpg


    Sah von außen tadellos aus ;) die Sicherung.


    Neue Sicherung rein und der Roller lief,

    (Die Batterie war übrigens noch voll 12,6*V)


    Habe alles nachgeschaut und nichts gefunden

    (sofern das bei dem usseligen Wetter möglich war)


    Ok, der Roller lief, soweit alles gut, denkste.

    Mein Sohn fährt Einkaufen und in der Einfahrt zu dem Geschäft geht der Rollator aus ...


    Bin dann hin und nach einigem gekicke sprang der Roller wieder an, dann nach ca 500m wieder aus.

    Ich zum Schuppen Werkzeug und CDI geholt,

    nach dem austausch der CDI und durchprobieren mehrerer Stecker auseinander und wieder zusammen zu stecken

    sprang der wieder an.



    Meine jetzige Vermutung das da im Kabelbaum der Wurm drin ist


    Hoffe das in den nächsten Tagen das Wetter wenigstens Zeitweise nicht regnerisch ist ^^ ;) :D

    Dann nochmal alles durchschauen.

  • Dieses Thema enthält 52 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.